¿[AYUDA] Compac Mini CQ10 - 120LA?

Buenos días, el problema es el siguiente:

- Tengo una minilap de la marca Mini CQ10-120LA, el problema es que cuando la enciendo no inicia el sistema operativo, no inicia nada, enciende la lap pero se reinicia antes de cargar el sistema operativo, tampoco carga el menú de booteo, cuando inicia solo marca 2 opciones:

1.- F9 para elegir el dispositivo de Booteo

2.- F10 para acceder al menú

No importa cuál presione, no los lee y se reinicia.

Es exactamente lo que sucede en éste video:

https://www.youtube.com/watch?v=9NCH-ekQLnU

Youtube thumbnail

Lo explicaré de nuevo: mi lap enciende pero solo se queda en la imagen de inicio de compac, en donde solo me muestra dos opciones la de presionar F9 para bootear y F10 para acceder al menú.

Yo ya intenté lo siguiente:

1.- Desarmé completamente la minilap para ver si algo estaba desconectado y no funcionó, también la conecte de manera correcta, si no no iniciaría.

2.- Resetee la Memoria RAM la desconecté y la limpié con un borrador blanco.

3.- La probé solamente con el cargador

4.- La probé solamente con la pila

5.- La probé con la pila y el cargador al mismo tiempo

6.- Intenté resetear la minilap dejando presionado el botón de inicio 3 minutos

no importa lo que le haga no inicia, tampoco es problema de la tarjeta madre por que no tiene nada quemado, ya la revisé detenidamente y nada, todas las piezas están en perfectas condiciones, de antemano gracias.

1 respuesta

Calificación
  • Anónimo
    hace 8 años

    lo que le pasa es un corto en la tarjeta madre o alguna parte como la de la memoria ram o de incluson de la tarjeta de wifi llevalo a un tecnico para un mejor chequeo suerte

¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.