¿Tengo un PSP con el CF 5.03 M33-6 y quisiera tener soporte para flash, tengo que actualizar mi CF?

Y si actualizo mi CF todos los juegos que tenía los podré seguir utilizando? Tengo que realizar otro cambio adicional?

1 respuesta

Calificación
  • hace 9 años
    Respuesta preferida

    a que te refieres con flash??...pero bueno la verdad es que si, todos tus juegos (o mejor dicho la mayoría), algunos juegos no son compatibles con algunas actualizaciones, te recomendaría la 6.20 pro-b5, b6,b7,b8 cualesquiera de esas son muy estables, y casi todos los juegos funcionan...Salu2

¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.