¿no funciona mi play 2 slim?

hola, tengo un problema con mi playstation 2 slim. Cuando la prendo no funciona, se keda la pantalla del tele en negro y no aparece ni el logo de sony, pero al reiniciarla hay si aparece el logo de sony pero rapidamente aparece la pantalla con los cubos rojos de q el dvd no tiene formato, mi play tiene chip matrix y andava de lo mas bien leia practicamente todos los juegos, pero ahora dejo de funcionar aparentemente. Lo q me llama la atencion es q al prender x primera vez la play se keda en negro y no arranca, la unica forma de q arranca es prenderla y reiniciarla al momento y hay si aparece el menu de la play (sin dvd), tbm note q los cd de musica originales me los reproduce, lo mismo q peliculas originales y unicamente si primero prendo y despues reinicio... alguien q sepa q problema puede tener??

Actualización:

aclaro q hace mas o menos 9 años q tengo la play, y ya la compre chipeada y siempre me anduvo a la perfeccion... ahora enpeso a no leer mas nada de repente

1 respuesta

Calificación
  • hace 10 años
    Respuesta preferida

    El problema que tiene es que al momento de colocarle el Chip lo hicieron muy mal y te pudieron haber dañado algo interno en el play. Por eso es que te agarra los CD´s Originales por lo mismo, esta mal el chip. Cuando chipearon mi Play 2 Slim yo estaba alli y veia lo que hacian.. Tengo 2 años y medio y sigue funcionando Bn! Te recomiendo que lo revisen por dentro.

    Fuente(s): Saludoos y Suerte!!
¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.