problema con impresora lexmark 1100 series?

hola!!! tengo un problema con mi impresora instale el driver pero no anda xq queda eternamente configurando para el 1º uso y no la puedo usar... les agradeceria si alguien me puede decir que puede estar pasando.. que puedo hacer para solucionarlo ( tengo windows xp).Desde ya muchas gracias!!!!

Actualización:

el problema que me dice es que cuando configura para el 1º uso me tira que busca aplicaciones de escaneo y queda ahi y no pasa nada ( es una impresora mulifuncion)

Actualización 2:

que serian las aplicaciones de escaneo?? que puede estar pasando??? gracias!!!

Actualización 3:

cuando quiero escanear o para copiar, me sale este mensaje: "Preparando el Centro Todo en Uno Lexmark para utilizarlo por primera vez, Buscando aplicaciones de escaneo. Espere"y no sale de aca... gracias!!!

2 respuestas

Calificación
  • hace 1 década
    Respuesta preferida

    Vuelve a reinstalar el disco y conecta el cable usb a la impresora, si de plano no llama a soporte tecnico para que vayan ya que esu obligación claro si tienes garantía.

    Pd de la ultima actualización que pusiste a mi me pasaba igual y ya no podía imprimir porque tenia muy llena la memoria de la PC

  • hace 1 década

    deskargate el driver de aki

    http://downloads.lexmark.com/cgi-perl/downloads.cg...

    debe funcionar, cheka ke este bien konektada, ke en el puerto diga usb, ke no tenga doks atorados, o se mas especifiko, manda un mail

¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.